Elevated Error Counts
Incident Report for GlobalGiving
Resolved
Everything is running smoothly now. Thank you for your patience.
Posted 3 months ago. Apr 18, 2019 - 09:16 EDT
Monitoring
A fix has been implemented and the problem appears to be resolved. We will continue to monitor the situation for a while before resolving this incident.
Posted 3 months ago. Apr 18, 2019 - 07:51 EDT
Update
A fix for the problem is being deployed to our infrastructure now. It will be about 30 minutes before it is fully rolled out.
Posted 3 months ago. Apr 18, 2019 - 07:21 EDT
Identified
We have identified the problem and are working on a fix for it now.
Posted 3 months ago. Apr 18, 2019 - 07:07 EDT
Investigating
We have received reports of increased errors, and are investigating the cause.
Posted 3 months ago. Apr 18, 2019 - 06:34 EDT
This incident affected: API, Project Entry, and GlobalGiving.org.