API Slow to Respond
Incident Report for GlobalGiving
Resolved
Everything has been running smoothly for a few hours. We are going to mark this incident as resolved. Sorry for the inconvenience
Posted Aug 08, 2019 - 15:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2019 - 12:43 EDT
Investigating
We are responding to alerts that the GlobalGiving API is responding much slower than expected. We are attempting to narrow down the cause of the issue and are taking steps to provide a better experience to our users in the interim.
Posted Aug 08, 2019 - 11:30 EDT
This incident affected: API.