Site Unavailable
Incident Report for GlobalGiving
Resolved
Everything appears to be operating normally again. Thank you for your patience
Posted Apr 13, 2022 - 12:55 EDT
Monitoring
A fix has been implemented, and we are showing traffic able to reach the site again. It may take a few minutes for the fix to propagate to all users.
Posted Apr 13, 2022 - 12:43 EDT
Identified
GlobalGiving's Site and API are currently unavailable. We are aware of the situation and implementing a fix now.
Posted Apr 13, 2022 - 12:39 EDT
This incident affected: GlobalGiving.org, API, and Project Entry.