Website and API unavailable
Incident Report for GlobalGiving
Resolved
Our upstream DNS provider has indicated that service has been fully restored, and our own monitoring indicates that the GlobalGiving website and API are functioning normally again.
Posted Mar 10, 2021 - 21:10 EST
Monitoring
Our upstream provider is working to restore service. It looks like things are starting to work again for some people. We will continue to monitor and ensure that service is restored for all users.
Posted Mar 10, 2021 - 19:55 EST
Investigating
We have identified a problem with our upstream DNS provider which is making the GlobalGiving website and API unavailable to a large percentage of visitors. We are investigating ways to get everything back up and available as quickly as possible
Posted Mar 10, 2021 - 19:15 EST
This incident affected: GlobalGiving.org, API, and Project Entry.