Database Issues Causing Site Outage
Incident Report for GlobalGiving
Resolved
Everything appears to be operating normally again. Sorry for the inconvenience.
Posted 3 months ago. Dec 30, 2018 - 23:47 EST
Monitoring
We have finished verifying the integrity of our database and everything appears to be fine. The database is under heavier than normal load as lots of things play catch-up, so some transactions with our website may respond slower than normal. We will continue to monitor the situation.
Posted 3 months ago. Dec 30, 2018 - 23:35 EST
Update
Our database is back up, and we are verifying the integrity of all of the data.
Posted 3 months ago. Dec 30, 2018 - 23:19 EST
Identified
We are working to restore a database error that has stopped our site from functioning
Posted 3 months ago. Dec 30, 2018 - 23:04 EST
This incident affected: API, Project Entry, GlobalGiving.org, Credit Card Processing, and PayPal Processing.