Elevated Site Errors
Incident Report for GlobalGiving
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 07, 2019 - 01:00 EST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Mar 07, 2019 - 00:59 EST
Monitoring
We are continuing to monitor the situation and will work to fix any issues as they come up. Sorry for the inconvenience.
Posted 4 months ago. Mar 06, 2019 - 21:16 EST
Investigating
We are currently investigating reports of elevated site errors and problems with responsiveness.
Posted 4 months ago. Mar 06, 2019 - 20:53 EST
This incident affected: Project Entry and GlobalGiving.org.