Website Not Responding
Incident Report for GlobalGiving
Resolved
Everything appears to be back to normal. Thank you for your patience.
Posted about 1 month ago. Nov 16, 2018 - 17:57 EST
Update
API is now fully operational again. The rest of our site continues to operate at a lower capacity while we work on getting things scaled back up.
Posted about 1 month ago. Nov 16, 2018 - 14:42 EST
Update
GlobalGiving.org is now responding to requests, but may be slow for some users. We are continuing to work on scaling our infrastructure back to where it needs to be. Additionally, our API is only responding to some requests, but we hope for that situation to be resolved within the next few minutes
Posted about 1 month ago. Nov 16, 2018 - 14:34 EST
Identified
Website is currently not responding to any requests. We have identified the issue and are working to bring things back up now
Posted about 1 month ago. Nov 16, 2018 - 12:52 EST
This incident affected: API, Project Entry, and GlobalGiving.org.