GlobalGiving Learn Outage
Incident Report for GlobalGiving
Resolved
The fix has been deployed and everything looks to be working again. Thank you for your patience.
Posted Mar 22, 2022 - 23:06 EDT
Identified
Our upstream provider for GlobalGiving Learn (https://www.globalgiving.org/learn/) has migrated us to a new server, and we are experiencing trouble with getting that to work. We are working on a fix.
Posted Mar 22, 2022 - 21:05 EDT
This incident affected: GlobalGiving.org.