DNS Resolution Issue
Incident Report for GlobalGiving
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 08:57 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2022 - 16:31 EST
Monitoring
We are now using a new DNS provider and some users will see service restored immediately. Others may still see some issues over the next 12 hours as the change propagates.
Posted Feb 17, 2022 - 15:29 EST
Identified
A service provider we rely on for Domain Name Services (DNS) is currently experiencing an outage. This impacts our API and Website. We are moving our DNS records to a different provider and will provide updates here as that progresses. We expect to resolve the core issue within the hour, but some users may see interruptions of service over the next 12 hours.
Posted Feb 17, 2022 - 15:10 EST
This incident affected: GlobalGiving.org, API, and Project Entry.