DNS Errors While Accessing GlobalGiving
Incident Report for GlobalGiving
Resolved
Our upstream DNS provider has reported that they have successful mitigated the attacks against their service. Based on our own monitoring, all of GlobalGiving's services are fully operational and available for use.

Thank you for your patience and understanding during this incident.

If you have any trouble using any of our services or have any questions, please contact us through https://help.globalgiving.org/
Posted over 1 year ago. Oct 21, 2016 - 19:21 EDT
Monitoring
We have setup a secondary DNS provider and hope that it will help reduce the number of users who are unable to reach GlobalGiving. While our primary DNS provider continues to investigate and mitigate the attack against them, we will monitor the situation throughout the weekend and post further updates as needed.

If you have any questions or concerns, please call +1.202.232.5784.
Posted over 1 year ago. Oct 21, 2016 - 16:42 EDT
Identified
Since approximately 15:52 UTC, our DNS provider has been undergoing a DDOS attack against their infrastructure, which is causing some users of GlobalGiving to not be able to reach us. We are working to implement a solution which will provide us with availability while our primary provider works to mitigate things on their end.

Emails to GlobalGiving and support tickets submitted through https://help.globalgiving.org/ may not be received due to these problems. If you a question or need help from GlobalGiving staff, please give us a call at +1.202.232.5784
Posted over 1 year ago. Oct 21, 2016 - 14:56 EDT