Site Outage for European Users
Incident Report for GlobalGiving
Resolved
Amazon Web Services reports that their problems have been resolved, and everything looks good from our end too. Traffic is slowly migrating back to our Ireland servers for our European visitors. Sorry for any inconvenience this caused you.
Posted over 1 year ago. Dec 14, 2016 - 22:27 EST
Monitoring
Amazon Web Services (our cloud provider) is experiencing DNS resolution issues in their Ireland region. This is causing requests to GlobalGiving.org from European visitors to not work. We have re-routed these requests to go to one of our US regions, and will continue to monitor the situation. If you are still not able to reach our website, it may be taking a few minutes longer for your ISP to receive the DNS change we made. Sorry for the inconvenience.
Posted over 1 year ago. Dec 14, 2016 - 21:56 EST